Clockwork Performance Decreased
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 17:50 BST
Update
Around 2:00 AM Atlassian API became stable so Log work is working stable. We're going to be monitoring API and working with Atlassian to investigate this issue (if possible).
Posted Mar 24, 2020 - 06:12 GMT
Monitoring
We notified Atlassian about the problem with their API affecting Clockwork and other applications, this issue should be resolved soon hopefully 🤞🏻
Posted Mar 23, 2020 - 22:33 GMT
Update
So far we know that Atlassian API needed for obtaining tokens used for user impersonification is responding slower than usual. So slow that is causing some of the requests to fail with a timeout. Other vendors are affected too.
Posted Mar 23, 2020 - 22:19 GMT
Investigating
We noticed decreased performance in Clockwork. Mostly affected are all features requiring user impersonification such as creating worklogs via Log Work dialog and during an issue transition.
Posted Mar 23, 2020 - 22:09 GMT
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).