We are performing unscheduled database maintenance
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 09:57 BST
Update
Maintenance finished, Clockwork is back online.
Posted Aug 01, 2020 - 09:55 BST
Investigating
We need to perform unplanned database maintenance. It should take no longer than 30 minutes. ETA 9:00 UTC.
Posted Aug 01, 2020 - 09:16 BST
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).