Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Jun 09, 2020 - 17:50 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jun 09, 2020 - 17:49 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jun 09, 2020 - 17:49 BST
This incident affected: Issue Checklist Pro.