Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 19:59 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jun 06, 2022 - 18:31 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jun 06, 2022 - 18:26 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jun 06, 2022 - 18:06 BST
This incident affected: Issue Checklist Pro.