Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 04:14 GMT
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jan 15, 2021 - 03:54 GMT
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jan 15, 2021 - 03:46 GMT
This incident affected: Checklist (Issue Checklist Pro).