Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 17:48 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Aug 16, 2021 - 16:02 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Aug 16, 2021 - 16:02 BST
This incident affected: Issue Checklist Pro.