Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 17:31 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Sep 15, 2021 - 17:23 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Sep 15, 2021 - 17:22 BST
This incident affected: Checklist (Issue Checklist Pro).