Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Oct 28, 2022 - 13:12 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Oct 28, 2022 - 12:57 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Oct 28, 2022 - 12:56 BST
This incident affected: Issue Checklist Pro.