Clockwork database is not stable
Incident Report for HeroCoders
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2021 - 14:58 BST
Investigating
We are observing the database queries failing randomly due to out-of-memory errors. We're investigating this issue.
Posted Oct 08, 2021 - 15:05 BST
This incident affects: Clockwork Automated Timesheets (Clockwork Pro and Free).