Clockwork outage and degraded performance.
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 18:30 BST
Update
The service is now stable. We're still monitoring for possible performance degradation and outages.
Posted Sep 26, 2022 - 15:35 BST
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2022 - 11:36 BST
Monitoring
Clockwork is up now however, we are still monitoring the progress of the App.
Posted Sep 26, 2022 - 10:42 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2022 - 10:23 BST
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 09:13 BST
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).