Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Jul 12, 2022 - 17:12 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jul 12, 2022 - 13:34 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jul 12, 2022 - 13:26 BST
This incident affected: Issue Checklist Pro.