Checklist for Jira | Enterprise - degraded performance
Incident Report for HeroCoders
Resolved
We have resolved the problem that caused Checklist for Jira | Enterprise to respond slower than normal. It's fully operational again.
Posted Apr 12, 2024 - 14:25 BST
Investigating
Checklist for Jira | Enterprise is responding slower than usual and we are currently looking into the issue.
Posted Apr 12, 2024 - 14:14 BST
This incident affected: Checklist (Checklist for Jira | Enterprise).