Outage of Clockwork for Monday
Incident Report for HeroCoders
Resolved
The issue is now fixed for all users.
Posted Mar 20, 2024 - 13:40 GMT
Update
We have released another fix and the tests confirm that the app is now fully functional. We continue to monitor the situation to ensure full incident resolution.
Posted Mar 20, 2024 - 10:34 GMT
Monitoring
The issue has been identified - a change in Monday's API rendered our app inoperable. A fix has been deployed. To get Clockwork to work users need to interact with the app - start/stop a timer for example.
We are now monitoring the environment to ensure that the issue is fixed.
Posted Mar 19, 2024 - 14:01 GMT
Investigating
We are getting numerous reports about errors when trying to add time with Clockwork for Monday. The issue has been reported to the dev team for investigation.
Posted Mar 19, 2024 - 13:14 GMT
This incident affected: Clcokwork for Monday.