Clockwork issue panel is empty
Incident Report for HeroCoders
Resolved
We deployed the fix. If you still have a problem please make sure to fully reload the page.
Posted Nov 16, 2020 - 17:49 GMT
Identified
Clockwork issue panel is empty. Some functionality is broken on the timesheet as well. We identified the bug already and are working on the fix.
Posted Nov 16, 2020 - 17:05 GMT
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).