Production database clusters outage

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 14:20 GMT

Investigating

We have identified a significant issue impacting access to our regional database cluster. This is currently causing Checklist for Jira | Enterprise, Issue Checklist Pro, and Issue Checklist Free to be unavailable. We are working on a solution urgently.
Posted Mar 12, 2025 - 12:23 GMT
This incident affected: Checklist (Checklist for Jira | Enterprise, Issue Checklist Pro, Issue Checklist Free).