Checklist dialogs are unavailable for Issue Panel

Incident Report for HeroCoders

Identified

We have identified the issue and are working on a fix.
Posted May 12, 2026 - 09:44 BST

Update

We are continuing to investigate the problem.
Posted May 12, 2026 - 09:26 BST

Investigating

We have identified an issue that impedes dialogs within the Checklist For Jira | Enterprise application from opening, leading to the complete freezing of the page and necessitating the user to refresh the browser tab to restore functionality.
Posted May 12, 2026 - 09:25 BST
This incident affects: Checklist (Checklist for Jira | Enterprise).