Degraded performance of Clockwork
Incident Report for HeroCoders
Resolved
The underlying Atlassian incident is now resolved and Clockwork is fully operational again.
More details can be found here: https://jira-software.status.atlassian.com/incidents/sfb8xzg080jf
Posted Feb 28, 2024 - 18:56 GMT
Identified
The issue was identified as an ongoing Atlassian infrastructure incident. For details, you can refer to: https://jira-software.status.atlassian.com/incidents/sfb8xzg080jf
Posted Feb 28, 2024 - 13:54 GMT
Investigating
This is due to User impersonating for connect Apps not working in Jira.
Posted Feb 28, 2024 - 12:51 GMT
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).