Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 05:53 GMT
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jan 23, 2023 - 03:45 GMT
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jan 23, 2023 - 03:44 GMT
This incident affected: Checklist (Issue Checklist Pro).