Checklists custom fields not updating in Team-managed projects

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 09:49 GMT

Investigating

We are currently investigating this issue.
Posted Jan 20, 2026 - 21:56 GMT
This incident affected: Checklist (Checklist for Jira | Enterprise, Issue Checklist Pro).