Slower response (Issue Checklist Free)

Incident Report for HeroCoders

Resolved

We have resolved the problem with Issue Checklist Free. It's now fully operational again.
Posted 25 days ago. Mar 12, 2025 - 12:11 GMT

Update

We have now identified the problem that's causing Issue Checklist Free to respond slower than normal. We're working on a fix.
Posted 25 days ago. Mar 12, 2025 - 11:58 GMT

Investigating

Issue Checklist Free is responding slower than usual and we are currently looking into the issue.
Posted 25 days ago. Mar 12, 2025 - 11:58 GMT
This incident affected: Checklist (Issue Checklist Free).