Checklist for Jira | Enterprise - degraded performance

Incident Report for HeroCoders

Resolved

We have resolved the problem that caused Checklist for Jira | Enterprise to respond slower than normal. It's fully operational again.
Posted Sep 21, 2024 - 00:58 BST

Update

We have identified the problem that's causing Checklist for Jira | Enterprise to respond slower than normal. We're working on a fix.
Posted Sep 21, 2024 - 00:53 BST

Investigating

Checklist for Jira | Enterprise is responding slower than usual and we are currently looking into the issue.
Posted Sep 21, 2024 - 00:33 BST
This incident affected: Checklist (Checklist for Jira | Enterprise).