Slower response (Issue Checklist Pro)

Incident Report for HeroCoders

Resolved

We have resolved the problem with Issue Checklist Pro. It's now fully operational again.
Posted Feb 24, 2025 - 14:13 GMT

Investigating

Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Feb 24, 2025 - 14:11 GMT
This incident affected: Checklist (Issue Checklist Pro).