Checklist cannot be edited - Permissions problem

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted May 22, 2026 - 19:17 BST

Monitoring

A fix was implemented and we are now monitoring the situation.
Posted May 22, 2026 - 19:16 BST

Identified

Our developers are currently working on a fix.
Posted May 22, 2026 - 18:31 BST
This incident affected: Checklist (Issue Checklist Pro).