Worklogs table on the timesheet shows HTML in the comment
Incident Report for HeroCoders
Resolved
We released a fix during the weekend.
Posted Jun 21, 2021 - 12:03 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2021 - 06:47 BST
Identified
We added support for rich text comments. You can now emphasize text, add code snippets, etc.

Unfortunately, we forgot to update Worklogs table on the timesheet to support that format, so it currently displays HTML. That will be fixed next week.
Posted Jun 18, 2021 - 15:39 BST
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).