Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 16:56 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Apr 17, 2021 - 15:17 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Apr 17, 2021 - 15:15 BST
This incident affected: Issue Checklist Pro.