Slower response (Issue Checklist Pro)

Incident Report for HeroCoders

Resolved

We have resolved the problem with Issue Checklist Pro. It's now fully operational again.
Posted 30 days ago. Mar 10, 2025 - 13:42 GMT

Investigating

Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted 30 days ago. Mar 10, 2025 - 13:30 GMT
This incident affected: Checklist (Issue Checklist Pro).