Checklist for Jira | Enterprise - degraded performance
Incident Report for HeroCoders
Resolved
We have resolved the problem that caused Checklist for Jira | Enterprise to respond slower than normal. It's fully operational again.
Posted Jan 12, 2025 - 17:40 GMT
Update
We have identified the problem that's causing Checklist for Jira | Enterprise to respond slower than normal. We're working on a fix.
Posted Jan 12, 2025 - 17:18 GMT
Investigating
Checklist for Jira | Enterprise is responding slower than usual and we are currently looking into the issue.
Posted Jan 12, 2025 - 17:16 GMT
This incident affected: Checklist (Checklist for Jira | Enterprise).