Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 17:05 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Oct 05, 2022 - 15:31 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Oct 05, 2022 - 15:31 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Oct 05, 2022 - 15:22 BST
This incident affected: Checklist (Issue Checklist Pro).