Testing Pagerduty Webhooks upgrade to V3
Incident Report for HeroCoders
Resolved
Creating a manual incident does not send a payload to Pagerduty webhooks
Posted Oct 25, 2022 - 14:35 BST
Investigating
This incident is to test delivery of events from Statuspage.io to PagerDuty using the new configured webhooks
Posted Oct 25, 2022 - 14:30 BST
This incident affected: Checklist (Issue Checklist Free).