Severe delays in Clockwork app.
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted May 04, 2021 - 11:08 BST
Monitoring
We've identified and mitigated the effects of significant overload on Clockwork app. According to logs the delayed queues has been already processed and all Clockwork functionality (including timesheets, timers, etc) should be restored. We're still monitoring the server load though.
Posted May 01, 2021 - 12:12 BST
Investigating
Clockwork processes events from Jira with heavy delays (occasionally processing event takes more than one hour). That results in desynchronization issues including dangling worklogs, timers not starting/stopping immediately, being unable to download worklogs, timesheet being not up-to-date etc.
Posted Apr 30, 2021 - 22:36 BST
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).