Slower response (Issue Checklist Pro)

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted Sep 12, 2022 - 17:04 BST

Update

Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Sep 12, 2022 - 16:34 BST

Investigating

Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Sep 12, 2022 - 16:34 BST
This incident affected: Checklist (Issue Checklist Pro).