Data Center to Cloud JCMA migration is not working

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 06:49 BST

Identified

The fix is implemented for the Jira US region. We expect that the fix for the EU region will be deployed tomorrow morning.
Posted Jun 18, 2026 - 11:15 BST

Investigating

Please be informed that there is an incident with the JCMA migration system, and our team is investigating this.
Posted Jun 17, 2026 - 12:46 BST
This incident affected: Checklist (Checklist for Jira | Enterprise).