Checklist for Jira | Enterprise - degraded performance
Incident Report for HeroCoders
Resolved
We have resolved the problem that caused Checklist for Jira | Enterprise to respond slower than normal. It's fully operational again.
Posted Jan 13, 2025 - 05:15 GMT
Investigating
Checklist for Jira | Enterprise is responding slower than usual and we are currently looking into the issue.
Posted Jan 13, 2025 - 05:10 GMT
This incident affected: Checklist (Checklist for Jira | Enterprise).