Checklist - Error while trying to load the app.

Incident Report for HeroCoders

Resolved

This incident has been resolved.
Posted May 27, 2026 - 18:27 BST

Update

We are continuing to investigate this issue.
Posted May 27, 2026 - 16:01 BST

Investigating

We would like to inform you that we are currently experiencing an incident affecting our Checklist for Jira Pro app. Our team is actively investigating and working on resolving the issue as quickly as possible.
Posted May 27, 2026 - 16:00 BST
This incident affected: Checklist (Issue Checklist Pro).