Clockwork pages are empty (Timesheet, My work, API tokens)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 11:29 BST
Update
We are investigating the cause of the problem. So far we know the server has been pointing to the wrong version of our front-end assets after the changes we have done to our webpack configuration.
Posted Jul 09, 2021 - 11:22 BST
Monitoring
The rollback has been done and we see the system is back up and running. Please related broken pages and they should load correctly.
Posted Jul 09, 2021 - 11:19 BST
Update
Our latest release didn't go well and there are a few pages that stopped working. We're rolling back to the previous version.
Posted Jul 09, 2021 - 10:46 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2021 - 10:46 BST
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Free).