Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 20:02 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Apr 22, 2021 - 19:53 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Apr 22, 2021 - 19:52 BST
This incident affected: Issue Checklist Pro.