Clockwork reports errors

Incident Report for HeroCoders

Resolved

Clockwork is back to normal.
Posted Aug 01, 2022 - 13:00 BST

Update

Database performance is back to normal. We have still a backlog of unprocessed jobs. We expect them to be processed in the next 30 minutes.
Posted Aug 01, 2022 - 11:55 BST

Monitoring

We cleared the issue and are now observing the database performance going back to normal. The problem should be resolved.
Posted Aug 01, 2022 - 11:05 BST

Identified

We identified the problem is caused by an unusually high load on the database. We're working on resolving the problem.
Posted Aug 01, 2022 - 11:01 BST

Investigating

Clockwork is showing error notifications when loading. We're investigating the impact and we'll update with more details soon.
Posted Aug 01, 2022 - 10:51 BST
This incident affected: Clockwork Automated Timesheets (Clockwork Pro and Lite).