Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 17:06 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Aug 29, 2022 - 13:19 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Aug 29, 2022 - 13:17 BST
This incident affected: Issue Checklist Pro.