Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
We have resolved the problem with Issue Checklist Pro. It's now fully operational again.
Posted Jun 04, 2024 - 16:19 BST
Update
We have now identified the problem that's causing Issue Checklist Pro to respond slower than normal. We're working on a fix.
Posted Jun 04, 2024 - 15:40 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Jun 04, 2024 - 15:39 BST
This incident affected: Checklist (Issue Checklist Pro).