Slower response (Issue Checklist Pro)
Incident Report for HeroCoders
Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 17:48 BST
Update
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Apr 01, 2022 - 16:11 BST
Investigating
Issue Checklist Pro is responding slower than usual and we are currently looking into the issue.
Posted Apr 01, 2022 - 16:03 BST
This incident affected: Issue Checklist Pro.